OLEXP: Problems Sending E-mail With an Attachment (168974)
The information in this article applies to:
- Microsoft Outlook Express 4.01 for Windows 95
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q168974 SYMPTOMS
When you try to send an e-mail message with an attachment, the following
symptoms may occur:
- Your computer stops responding (hangs)
- The attachment is not sent with the e-mail message.
- The attachment is damaged.
CAUSE
These symptoms may occur if the following conditions exist:
- The attachment you are attempting to send exceeds the maximum
file size for attachments set on the mail server.
- The Simple Mail Transport Protocol (SMTP) or Post Office Protocol
(POP3) server strips out or damages the attachment.
RESOLUTION
To resolve this issue, follow the steps in the appropriate section below:
Attachment Is Too Large
If the attachment you are attempting to send exceeds the maximum
attachment size set on the mail server, use either of the following
methods:
- Use Dial-Up Networking to transfer the file. For information about how
to do this, see the following articles in the Microsoft Knowledge Base:
152562 How to Use Windows 95 to Connect Computers on a Network
139710 How to Enable Dial-Up Networking Server Capabilities
145843 How to Connect to a Remote Server
- Use Microsoft NetMeeting to transfer the file. For information about
how to do this, see the following articles in the Microsoft Knowledge
Base:
165481 How to Establish a Modem-to-Modem Connection with NetMeeting
NOTE: The above article applies to NetMeeting 2.0 only.
154358 How to Transfer Files Using NetMeeting
To obtain Microsoft NetMeeting, access the following Microsoft Web
site:
Server Strips Out or Damages Attachment
To determine whether the SMTP server (the server used to send e-mail
messages) or POP3 server (the server used to deliver e-mail messages) is
stripping out or damaging attachments, send an e-mail message with an
attachment to yourself. If you receive the attachment with no error
messages, the recipient's POP3 server may by stripping out or damaging the
attachment. If you do not receive the attachment, or if you receive error
messages when you attempt to send the e-mail message, the SMTP server may
be stripping out or damaging the attachment.
In either case, contact the Internet service provider (ISP) for possible
file size limitations or encoding requirements..
MORE INFORMATION
Because most ISPs limit the file size of e-mail attachments, Microsoft
recommends that you limit attachments to files of 1 MB or smaller.
Modification Type: | Major | Last Reviewed: | 11/21/2003 |
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Keywords: | kbnetwork KB168974 |
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