OLEXP: Cannot Open Message During Newsgroup Download (168966)



The information in this article applies to:

  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.0 for Windows 95

This article was previously published under Q168966

SYMPTOMS

When you are downloading the messages in a newsgroup while displaying the message headers, if you try to open a message in the list, the message may not open and you may receive the following message:
Retrieving message ... 0%

CAUSE

This behavior can occur for either of the following reasons:

  • You are downloading a large number of messages from a newsgroup you have not viewed recently.
  • You are downloading a large number of messages from a newsgroup over a slow connection to the news server.

RESOLUTION

To resolve this issue, do not try to open a newsgroup message appearing in the header list until the header download is finished.

STATUS

This behavior is by design.

Modification Type:MajorLast Reviewed:10/9/2003
Keywords:kbusage KB168966