Number of Copies Option Is Unavailable When Printing (168962)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows 95
This article was previously published under Q168962 SYMPTOMS
When you try to print multiple copies of a document, the option to specify
the number of copies in the Print dialog box may be unavailable.
CAUSE
The printer does not have the ability to hold all the information for a
complete page in memory.
RESOLUTION
Use a program that handles printing multiple pages internally (such as
Microsoft Word), or use a printer that can hold an entire page in its
internal memory.
MORE INFORMATION
Dot-matrix and inkjet printers print one line at a time. When information
is sent to these printers, it is printed immediately. The printer memory
is then overwritten with the next line of data. Dot-matrix and inkjet
printers cannot print multiple copies of a page because the information
for the page does not remain in memory.
Laser printers print an entire page at one time, so all of the information
for the page is held in the printer's memory. Laser printers can print
multiple copies because the print job is still in the printer's memory.
Modification Type: | Major | Last Reviewed: | 9/7/2001 |
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Keywords: | kbprint KB168962 |
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