Dr Watson Exception Violation C0000005 Occurs After Install SP3 (168812)
The information in this article applies to:
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 4.0
This article was previously published under Q168812 SYMPTOMS
After you install Windows NT 4.0 Service Pack 3 you may get a Dr. Watson
error in Spools.exe and Services.exe. The error message occurs after you
log on to the computer. It can also cause the system to stop responding
before logging on. This, and several other error messages, can be
attributed to Starfish Internet monitoring agent that installs a file
called Nmsocknt.dll.
CAUSE
Nmsocknt.dll makes calls to User32.dll, Kernel32.dll, and Wsock32.dll that
effectively stops all networking services.
RESOLUTION
Rename the Nmsocknt.dll found in the %SystemRoot% directory to
Nmsocknt.xxx. You must perform this at a command prompt because Windows NT
Explorer will display an access violation. Then shutdown and restart your
Windows NT computer to resume normal operation.
Modification Type: | Major | Last Reviewed: | 2/22/2002 |
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Keywords: | kb3rdparty kbsetup KB168812 |
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