OL97: Error Message Using Outlook's AutoDialer (168807)
The information in this article applies to:
This article was previously published under Q168807
WARNING: The information in this article has not been confirmed or tested
by Microsoft. Some or all of the information in this article has been taken
from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION
PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this
information "as is" without warranty of any kind, either express or
implied, including but not limited to the implied warranties of
merchantability and/or fitness for a particular purpose.
SYMPTOMS
When using the AutoDialer from a Microsoft Outlook 97 Contact, you may
receive the following error message:
The selected line or address is in use by another program or device.
Your call could not be placed at this time. Try your call again later.
CAUSE
You are using virus protection software called, PC-cillin 95, from Trend Micro.
-or-
Wait for dial tone before dialing is enabled.
RESOLUTION
Quit PC-cillin 95 before using the Outlook Contact AutoDialer as follows:
- Right-click the PC-cillin 95 icon on the lower right corner of the
Windows Taskbar.
- Click "Unload PC-cillin 95." This removes PC-cillin 95 from memory.
- To restart the program, click PC-cillin 95 on the Windows Program menu.
NOTE: Unloading is not the same as uninstalling PC-cillin 95. Unloading
and restarting PC-cillin 95 does not require you to restart Windows and
has no effect on the installation of the program.
Disable Wait for dial tone before dialing:
- Click Start, point to Settings, then click Control Panel.
- Double-click Modems.
- Click the name of the modem, click Properties, then click the
Connection tab.
- Click to uncheck Wait for dial tone before dialing, click OK and
Close, then close Control Panel.
Modification Type: | Major | Last Reviewed: | 11/20/2000 |
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Keywords: | kb3rdparty kberrmsg KB168807 |
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