OL97: No Option to Import/Export dBase, Access, Excel or FoxPro (168783)
The information in this article applies to:
This article was previously published under Q168783 SYMPTOMS
If you installed a standalone version of Microsoft Outlook 97, the Import
and Export Wizard may not include options to import the following data
types:
dBase
Microsoft Access
Microsoft Excel
Microsoft FoxPro
CAUSE
The standalone version of Outlook does not install the Open Database
Connectivity (ODBC) drivers required to import and export the above file
formats. This is also true of the small business addition of Office97 when
you install each program separately.
RESOLUTION
To import from these sources, you must install the ODBC drivers provided in
the Data Access Pack of the Microsoft Outlook 97 CD-ROM ValuPack folder.
Follow these steps to install the appropriate converter files for dBase,
Access, Excel and FoxPro:
- Quit all Office programs.
- Using Windows Explorer, double-click Valupk8.hlp in the ValuPack folder
of the Outlook CD-ROM. This opens the ValuPack help.
- In the topic "What do you want to know about?" click "Data Access
Pack."
- Follow the instruction to install the Data Access Pack.
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kbinterop kbprb KB168783 |
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