OL97: Unable to Print a Shared Schedule+ Calendar from Outlook (168642)
The information in this article applies to:
This article was previously published under Q168642 SYMPTOMS
If you try to print a shared Schedule+ calendar from Microsoft Outlook 97,
you may be unable to print or may receive the following error message:
Microsoft Schedule+, the print operation could not be completed.
Cannot print because there are no valid .fmt files available.
CAUSE
You do not have the Schedule+ print files on your computer.
RESOLUTION
The Schedule+ print files are available for download on the Microsoft
Internet Web site at:
NOTE: Because the Microsoft Web site is regularly updated, the site address may change without notice. If this occurs, link to the Microsoft home page at the following address:
STATUS
Microsoft has confirmed this to be a problem in Microsoft Outlook 97 for Windows. This problem was corrected in Microsoft Outlook 97 version 8.02 for Windows.
Modification Type: | Minor | Last Reviewed: | 8/9/2004 |
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Keywords: | KB168642 |
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