NetWatch May Not Show User Logged On After Applying SP2 (168602)
The information in this article applies to:
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 4.0
This article was previously published under Q168602 SYMPTOMS
After you apply Service Pack 2 for Windows NT 4.0, the User Logged On may
show up as blank when viewing the properties of a user connected to a share
in NetWatch. NetWatch.exe ships with the Windows NT version 4.0 Resource
Kit.
CAUSE
Windows NT version 4.0 creates a NULL session as one of the first steps
completed in creating a session with a remote computer running Windows NT
Workstation or Server. This NULL user will be returned as the user name in
NetWatch. There may be times that the username appears, but this may only
happen after the session has been established over a period of time.
RESOLUTION
NetWatch now shows the User Logged On and the file that fixes this behavior
is included in the latest Windows NT version 4.0 U.S. Service Pack.
STATUS
Microsoft has confirmed this to be a problem in Windows NT version 4.0.
This problem was corrected in the latest U.S. Service Pack for Windows NT
and Windows NT Server version 4.0. For information on obtaining the Service
Pack, query on the following word in the Microsoft Knowledge Base (without
the spaces):
Modification Type: | Major | Last Reviewed: | 2/25/2002 |
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Keywords: | kbbug kbnetwork KB168602 |
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