SMS: NetWare Clients Are Always Verifying Installation (168598)
The information in this article applies to:
- Microsoft Systems Management Server 1.0
- Microsoft Systems Management Server 1.1
- Microsoft Systems Management Server 1.2
This article was previously published under Q168598 SYMPTOMS
After running the Systems Management Server logon script and the operating
system finishes loading, a NetWare client will get the message "Verifying
Microsoft Systems Management Server client installation...". This indicates
that the client software has not been completely installed.
CAUSE
The Nwnetapi.dll file is missing. This file is a NetWare file, and is not
distributed with Systems Management Server.
WORKAROUND
To work around this problem, obtain the file from your NetWare installation
or directly from Novell. The file is available for download from Novell's
Internet Web site,
Place a copy of the file on your Systems Management Server site server in
the Sms\Site.srv\Maincfg.box\Client.src\X86.bin directory. The Maintenance
Manager service will copy the file to each of the NetWare logon servers.
When this is done, the clients will download it the next time the Systems
Management Server script is run and will then complete the client
installation.
Modification Type: | Minor | Last Reviewed: | 6/14/2005 |
---|
Keywords: | kb3rdparty kbbug kbinterop kbnetwork kbsetup KB168598 |
---|
|