XFOR: Tabs in MS Mail Message Translated to Brackets (168533)



The information in this article applies to:

  • Microsoft Exchange Server 4.0
  • Microsoft Exchange Server 5.0
  • Microsoft Exchange Server 5.5

This article was previously published under Q168533

SYMPTOMS

When messages sent from Microsoft Mail client include tabs, Microsoft Exchange Client may receive them with the tabs changed to two facing brackets:
   [ ]
				

CAUSE

This may be due to insufficient compatibly between Microsoft Exchange Server and Microsoft Mail.

RESOLUTION

To resolve this problem:

  1. Open the Microsoft Exchange Server Administrator program Configuration\Connections and double-click the Microsoft Mail connector.
  2. Click the Interchange tab and then select the "Maximize MS Mail 3.x Compatibility" check box.
  3. Stop and restart the MS Mail Connector Interchange and PCTMA services.
  4. Send another message to confirm that the tabs are received as spaces or blanks, not as brackets

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbnetwork kbprb kbusage KB168533