XFOR: Rasphone.pbk Cannot Be Accessed (168514)



The information in this article applies to:

  • Microsoft Exchange Server 4.0
  • Microsoft Exchange Server 5.0
  • Microsoft Exchange Server 5.5

This article was previously published under Q168514

SYMPTOMS

When you attempt to open the Dial-up Connections tab of the Internet Mail Server (IMS) the following error message may appear:
The Remote Access Service (RAS) phone book cannot be opened. It must be
accessible and in the system directory as \ winnt \ system32 \ ras \
rasphone.pbk.

CAUSE

The IMS is unable to locate the Rasphone.pbk file located in the %System root%\System32\ras\rasphone.pbk or the file is corrupt.

RESOLUTION

  1. Ensure that the Rasphone.pbk file is not corrupt by using the dial-up networking.
  2. Dial from the RAS Phone Book entry; on the Start menu, click Programs, and then click Accessories and then click Dial-Up Networking.
  3. Verify that the Rasphone.pbk file is located in the following directory:

    %System root%\System32\ras\

    This can be done using File Manager or Windows Explorer.
  4. Ensure that the %System root% (normally the WINNT subdirectory) is shared as Admin$. It should be shared as Admin$ by default.

MORE INFORMATION

Clicking the Dial-up Connection tab in the IMS property starts the Imcadmin.dll, which attempts to open the file located in:

\\server\admin$\system32\ras\rasphone.pbk


Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb kbusage KB168514