Error Message: User Is Unable to Accept NetMeeting Calls (168491)



The information in this article applies to:

  • Microsoft NetMeeting 2.11 for Windows NT 4.0
  • Microsoft NetMeeting 2.1 for Windows NT 4.0
  • Microsoft NetMeeting 2.0 for Windows NT 4.0
  • Microsoft NetMeeting 3.01 for Windows 95
  • Microsoft NetMeeting 2.11 for Windows 95
  • Microsoft NetMeeting 2.1 for Windows 95
  • Microsoft NetMeeting 2.0 for Windows 95
  • Microsoft NetMeeting 1.0 for Windows 95
  • Microsoft NetMeeting 3.01 for Windows NT 4.0
  • Microsoft NetMeeting 3.01 for Windows 2000

This article was previously published under Q168491

SYMPTOMS

When you try to call someone, you may receive one of the following error messages:

  • User did not accept your call

    -or-
  • User is unable to accept NetMeeting calls

CAUSE

These error messages may occur when any of the following conditions is true:

  • You are not presently connected to the Internet.
  • The person you are trying to call has not started Microsoft NetMeeting, or is not currently connected to the Internet.
  • The NetMeeting program has become damaged, or has been removed.

RESOLUTION

Verify that you are connected to the Internet and that the person you are trying to call is also connected to the Internet and running NetMeeting.

If the problem persists, try to connect with different users.

If you are unable to connect with anyone, you may have damaged files. Remove and reinstall NetMeeting.

To remove NetMeeting, follow these steps:

  1. Click the Start button, point to Settings, and then click Control Panel.
  2. Double-click the Add/Remove Programs icon.
  3. Click Microsoft NetMeeting on the Install/Uninstall tab, and then click Add/Remove.
  4. Click Yes.

MORE INFORMATION

For a conference to begin, the person you are calling must:

  • Be connected to the Internet.
  • Have NetMeeting running.
  • Be accepting calls.

Modification Type:MajorLast Reviewed:12/8/2003
Keywords:kberrmsg KB168491