Quota Advisor May Cause Clients to Drop Connections. (168487)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
This article was previously published under Q168487 SYMPTOMS
Thirty minutes to an hour after your Windows NT server computer is started,
clients start to have connectivity problems with the server. When accessing
resources they may receive the error:
The remote computer is not available.
-OR-
Clicking on the server in Network Neighborhood may give the error:
remote computer is not accessible.
Restarting the server temporarily resolves the problem, but it occurs
again.
You can still ping the server by name and/or TCP/IP address.
After disabling the Quota Advisor services in Control Panel/Services, the
errors still occur.
CAUSE
Quota Advisor may be the cause of the problem. There is a QAFilter device
in Control Panel/Devices that also needs to be disabled. Uninstalling the
software with the Uninstall program may not completely remove the software.
The problem has been seen with Quota Advisor (build 77).
RESOLUTION
Disable the following services in Control Panel/Services:
Disable the following device in Control Panel/Devices:
Modification Type: | Major | Last Reviewed: | 8/9/2001 |
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Keywords: | kb3rdparty kbnetwork KB168487 |
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