SMS: PCM Service Keeps Client Components From Getting Updated (168463)
The information in this article applies to:
- Microsoft Systems Management Server 1.2
This article was previously published under Q168463 SYMPTOMS
When you attempt to upgrade client components on a client computer running
Windows NT, the client components are not updated if both of the following
conditions are true:
- The Package Command Manager (PCM) service is installed in the Ms\Sms\Bin
directory.
-and-
- The PCM service is set to start automatically.
This problem only applies to installations of Systems Management Server
where the Package Command Manager has been implemented as service on client
computers running Windows NT.
CAUSE
The application is reported as being an active client application, and the
downloading of the updated client files is delayed.
WORKAROUND
To work around this problem, set the PCM service to manual and restart the
client computer running Windows NT. The next time SMSRUN32 runs, the
updated client components will be downloaded from the logon server as
expected.
A more permanent solution is to reinstall the PCM service to a directory
other than Ms\Sms\Bin.
STATUS
Microsoft has confirmed this to be a problem in Systems Management Server
version 1.2. This problem was corrected in the latest Microsoft Systems
Management Server 1.2 U.S. Service Pack. For information on obtaining the
service pack, query on the following word in the Microsoft Knowledge Base
(without the spaces):
S E R V P A C K
Modification Type: | Minor | Last Reviewed: | 6/14/2005 |
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Keywords: | kbbug kbnetwork kbPCM kbsetup KB168463 |
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