XADM: Error -1605 Jet_errKey Duplicate (168309)
The information in this article applies to:
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q168309
IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, make sure you understand how to restore it
if a problem occurs. For information on how to do this, view the "Restoring
the Registry" online Help topic in Regedit.exe or the "Restoring a Registry
Key" online Help topic in Regedt32.exe.
SYMPTOMS
The following error may occur when you try to start the Microsoft Exchange
Server Information Store service after an online restore:
-1605 Jet_errKeyDuplicate.
CAUSE
This can occur when the RestoreInProgress key is not removed from the
registry. This key is removed when the log files are replayed. If no log
files have been replayed, you need to remove the key yourself.
RESOLUTION
To resolve this problem:
WARNING: Using Registry Editor incorrectly can cause serious problems that
may require you to reinstall Windows. Microsoft cannot guarantee that
problems resulting from the incorrect use of Registry Editor can be
solved. Use Registry Editor at your own risk.
For information about how to edit the registry, view the "Changing Keys And
Values" online Help topic in Registry Editor (Regedit.exe) or the "Add and
Delete Information in the Registry" and "Edit Registry Data" online Help
topics in Regedt32.exe. Note that you should back up the registry before
you edit it.
- Remove the RestoreInProgress key from:
HKEY_Local_Machine\System\CurrentControlSet\Services\MSExchangeIS - Restore the information store again.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb kbusage KB168309 |
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