Error Message: "Port in Use" or "Port Already Open" (168222)
The information in this article applies to:
This article was previously published under Q168222 SYMPTOMS
When you attempt to start a communications program, you may receive one of
the following error messages:
Error: port in use
OpenComm: Port already open
CAUSE
This behavior can occur if Rnaapp.exe is active in memory.
RESOLUTION
To work around this issue, follow these steps:
- Press CTRL+ALT+DELETE to open the Close Program dialog box.
- Click Rnaapp to select it, and then click End Task.
- Start your communications program.
MORE INFORMATION
When you finish using a communications program and close the connection,
Rnaapp.exe is still running and the port remains unavailable to non-TAPI
programs.
Rnaapp.exe is left in memory to allow TAPI programs to open faster.
Rnaapp.exe is eventually unloaded from memory (unless Dial-Up Networking
Server is set to allow caller access), but it may take 10-15 minutes.
Modification Type: | Major | Last Reviewed: | 7/28/2001 |
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Keywords: | kbDialUp kberrmsg KB168222 |
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