OL97: OK Button Appears Dimmed When Mapping Custom Fields (167984)
The information in this article applies to:
This article was previously published under Q167984 SYMPTOMS
When you use the Import and Export Wizard in Microsoft Outlook, the OK
button is not available on Map Custom Fields.
CAUSE
Outlook requires certain fields to be mapped before you can click OK. The
fields you are required to map depend on the type of folder used for
importing data. For example, if you are importing data into your Calendar
folder, you must map at least one of your fields to the Subject field and
one to the Start Date field. Until you have mapped something to both of
these fields, the OK button will remain unavailable.
RESOLUTION
For the OK button on the Map Custom Fields Dialog box to be available, you
must map certain fields. The following table lists the required fields for
each of the types of folders in Outlook:
Type of Folder Required Fields
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Mail Items (Inbox) Subject
Appointment Items (Calendar) Subject, Start Date
Task Items (Tasks) Subject
Contact Items (Contacts) (None are required)
Journal Items (Journal) Journal Type, Start Date
Note Items (Notes) Note Body
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kbhowto KB167984 |
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