WD97: Hang Editing WordMail Template (167883)
The information in this article applies to:
- Microsoft Word 97 for Windows
- Microsoft Exchange 4.0
This article was previously published under Q167883 SYMPTOMS
When you try to edit a WordMail template from Microsoft Exchange, your
computer may appear to stop responding (hang) and display an hourglass.
CAUSE
The Word Macro Virus Protection Warning dialog box is in the background and
isn't visible for you to respond to.
WORKAROUND
To work around this problem, use any of the following methods.
Method 1: Switch to Word
Press ALT+TAB to switch to Word. The Macro Virus Protection Warning dialog
box should be in the foreground.
Method 2: Turn Off Macro Virus Protection
NOTE: Microsoft Technical Support does not recommend that you disable the
Macro Virus Protection feature. If you do turn this feature off, we suggest
you turn the feature back on when you have finished editing your e-mail
templates.
- On the Tools menu, click Options.
- Click the General tab.
- Under General Options, click to clear the Macro Virus Protection check
box.
- Click OK to close the Options dialog box.
You should now be able to edit your WordMail template from Microsoft
Exchange.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article.
| Modification Type: | Major | Last Reviewed: | 5/22/2003 |
|---|
| Keywords: | kbbug kbtemplate kbusage KB167883 |
|---|
|