OL97: Team Manager Tasks Disappear When Default Delivery Moved (167772)



The information in this article applies to:

  • Microsoft Outlook 97

This article was previously published under Q167772

SYMPTOMS

When using Microsoft Outlook 97 with Microsoft Team Manager for team members, moving your default delivery location will cause your team member assigned tasks to disappear from the manager's team file on the next update.

CAUSE

Team Manager for team members expects tasks to be stored in the default Task folder. Moving your default delivery location also moves your default Task folder location without moving the existing tasks.

RESOLUTION

Before moving your default delivery location, send updates on all your tasks to your team manager. To do this click Send Updates, on Outlook's Task menu. After the move, your manager must resend all tasks previously sent to you.

MORE INFORMATION

Team Manager for team members, also known as Individual Task List, is part of Team Manager 97. Team members use it to create or edit tasks, to send update messages and status reports to the team manager, and to store tasks and notes sent from the team manager. Team members can also use Microsoft Schedule+ or Outlook to store or view their tasks.

REFERENCES

For more information on this subject, please see the following articles in the Microsoft Knowledge Base:

159644 TMGR: Moving Tasks in Outlook Deletes Tasks from Team File

160490 TMGR: What Is Microsoft Team Manager?


Modification Type:MajorLast Reviewed:10/26/2000
Keywords:kbinterop KB167772