Talking Loudly into Microphone May Cause Disconnect (167705)



The information in this article applies to:

  • Microsoft Windows 95

This article was previously published under Q167705

SYMPTOMS

While you are connected to the Internet, talking loudly into the microphone may cause you to lose your connection.

CAUSE

This behavior has been seen with modems that integrate sound card functions with the modem. This appears to be a limitation of this type of modem working with either Microsoft NetMeeting or the Microsoft Sound Recorder program.

RESOLUTION

  1. Restart your computer and re-establish your Internet connection.
  2. If the problem persists, do not talk continuously at high volumes into the microphone.
  3. Reduce the sensitivity of your microphone. To do so, follow these steps:

    1. Double-click the Speaker icon on the taskbar.
    2. On the Options menu, click Properties.
    3. In the Show The Following Volume Controls area, click the Microphone check box to select it.
    4. Click OK.
    5. Lower the microphone setting by moving the Microphone slider.
NOTE: Not all sound cards include drivers that allow adjustment of the microphone volume. If this option is not available with the sound card you are using, contact the manufacturer of the sound card to determine whether an updated Windows 95 driver is available.

STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MajorLast Reviewed:7/25/2001
Keywords:kbenv kbHardware KB167705