Cannot Browse Secure Web Sites with Service Pack 2 (167665)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 4.0
- Microsoft Internet Explorer 2.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.01 for Windows NT 4.0
- Microsoft Internet Explorer 3.02 for Windows NT 4.0
- Microsoft Internet Explorer 4.0 for Windows NT 4.0
- Microsoft Internet Explorer 4.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.0 for Windows NT 4.0
- Microsoft Internet Explorer 5.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.5 for Windows NT 4.0
This article was previously published under Q167665 SYMPTOMS
After you install Service Pack 2, you may be unable to browse secure Web
sites at all, or only portions of such sites may appear.
CAUSE
Certain files installed with Service Pack 2 to provide updated security
functions for programs are known to cause this problem.
RESOLUTION
To resolve this problem, install Service Pack 3 for Windows NT 4.0. For
information about obtaining Service Pack 3, see the following article in
the Microsoft Knowledge Base:
152734
How to Obtain the Latest Windows NT 4.0 Service Pack
STATUS
Microsoft has confirmed this to be a problem with Service Pack 2 for
Windows NT. This problem is resolved with Service Pack 3 for Windows NT
4.0.
MORE INFORMATION
When you connect to a Web site over a secure connection a padlock icon is
present in the lower right corner of Internet Explorer.
Uninstalling the service pack does not resolve this issue, nor does
reinstalling Internet Explorer after Service Pack 2 has been installed,
regardless of whether you install Internet Explorer with 40-bit or
128-bit encryption.
Modification Type: | Major | Last Reviewed: | 12/5/2003 |
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Keywords: | KB167665 |
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