SBFM97: Quickbooks 3.1 Filter Fails Under Windows NT (167384)



The information in this article applies to:

  • Microsoft Excel 97 for Windows
  • the operating system: Microsoft Windows NT 3.1
  • the operating system: Microsoft Windows NT 4.0

This article was previously published under Q167384

SYMPTOMS

When you import data from Intuit Quickbooks for Windows, version 3.1, the Import dialog box displays the following status
Preprocessing
and the computer stops responding (hangs).

CAUSE

This problem occurs when the following conditions are true:
  • You are running Microsoft Excel 97 under Microsoft Windows NT. -and-

  • You attempt import data from Quickbooks 3.1.
For additional information about this problem, please see the following article in the Microsoft Knowledge Base:

163885 SBFM97: Quickbooks 4.0 Filter Fails Under Windows NT 4.0

WORKAROUND

If your computer stops responding, quit both Microsoft Excel and Quickbooks. To do this, use the following steps:
  1. Press CTRL+ALT+DEL, and then click Task Manager.
  2. In the Windows NT Task Manager dialog box, click the Application tab, click Microsoft Excel, and then click End Task.

    This step closes Microsoft Excel.
  3. Click Quickbooks and click End Task.

    This step closes Quickbooks.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft products listed at the beginning of this article.

Modification Type:MajorLast Reviewed:6/4/2001
Keywords:kbprb KB167384