OFF97: Errors Using Lotus Notes 4.5 and Microsoft Office 97 (167314)



The information in this article applies to:

  • Microsoft Office 97 for Windows
  • Microsoft Office for Windows 95
  • Microsoft Project for Windows 95 4.1
  • Microsoft Project 98 for Windows
  • the operating system: Microsoft Windows 95
  • the operating system: Microsoft Windows NT 4.0

This article was previously published under Q167314

SYMPTOMS

When you click Send To on the File menu in any of the Microsoft Office 97 programs, you may receive the following error message:
Mail is not installed on this system.

CAUSE

This problem occurs if Lotus Notes 4.5 is not configured correctly on the computer. For Lotus Notes 4.5 to be properly configured during installation, the Microsoft Windows messaging components must already be installed on the computer when you install Lotus Notes.

Note that Lotus Notes 4.5 installs additional dynamic-link library (DLL) files when it detects the Windows messaging components. Lotus Notes 4.5 must be able to find these DLLs to connect to the Windows messaging system.

RESOLUTION

To resolve this problem, install the Windows messaging components and reinstall Lotus Notes 4.5.

To resolve this problem, use the following steps:
  1. On the Start menu, point to Settings and click Control Panel.
  2. In the Control Panel window, double-click Add/Remove Programs.
  3. In the Add/Remove Programs Properties window, click the Windows Setup or Windows NT Setup tab.
  4. Check Windows Messaging, and then click OK.

    NOTE: Under Windows 95, if you see Microsoft Exchange instead of Windows Messaging, install the updated Windows 95 Messaging components with no services. To do this, use the following steps:
    1. Connect to the following Internet address:
    2. Click Downloads on the side menu.
    3. Select Windows 95 from the Select a Product list.
    4. Select Service Packs and Updates from the Category list.
    5. Click "Exchange Update for Windows 95". Follow the download and installation instructions.

  5. Reinstall Lotus Notes. For information about reinstalling or configuring Lotus Notes 4.5 client software, see the documentation for Lotus Notes 4.5.

MORE INFORMATION

Lotus Notes version 4.5 is manufactured by Lotus Development Corporation, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

For added Microsoft Office functionality with Lotus Notes 4.5, you may wish to install additional converters.

Microsoft Office 97

To install additional converters for use with Lotus Notes after installation, follow these steps:
  1. Quit all Office programs.
  2. Click the Start button, point to Settings, and then click Control Panel.
  3. In Control Panel, double-click the Add/Remove Programs icon.
  4. On the Install/Uninstall tab, click to select Microsoft Office 97. (If you are using a standalone version of one of the Office programs, click to select the appropriate product in the list.) Then, click Add/Remove.
  5. In Microsoft Office 97 Setup, click Add/Remove.
  6. Click to select Converters and Filters, then click Change Option.
  7. Select Text Converters and click Change Option. Check "Converters for use with Lotus Notes." Click OK. Click OK again, and then click Continue.

Microsoft Office 95

If Lotus Notes is installed, you will receive the option to install the "Converters for use with Lotus Notes" during the initial setup of Microsoft Office 95. Once Microsoft Office 95 is installed, you must reinstall to see the option again. If you do not receive the prompt to install the converters when reinstalling, please make sure that Lotus Notes is already installed.

NOTE: Selecting "Lotus VIM Mail Support" during installation is not required for Lotus Notes 4.5 because it no longer uses vendor independent messaging (VIM). Lotus Notes 4.5 uses messaging application programming interface (MAPI).

Modification Type:MajorLast Reviewed:10/17/2002
Keywords:kb3rdparty kbenv kbprb kbsetup KB167314