XFOR: Internet Explorer Cannot Open, HTTP/1.0 500 Server Error (167280)
The information in this article applies to:
- Microsoft Exchange Server 5.0
This article was previously published under Q167280 SYMPTOMS
When you use an Internet browser to log on to Microsoft Exchange Server,
you are prompted to enter your user name and password. When you type the
correct name and password, one of the following two error messages may
appear:
Cannot open http://<server_name>/exchange/logon.asp
HTTP/1.0 500 Server Error (Not enough storage is available to process
this command.)
CAUSE
The first error message appears when only basic (clear text) password
authentication is being used, or when all three authentication methods
(basic, anonymous, and Windows NT challenge/Response) are in use. Using all
three is the default.
The second error message appears if anonymous authentication, Windows NT
challenge/response authentication, or both are being used without basic
authentication.
RESOLUTION
To resolve this problem:
- Check the security permissions on the file Exchsrvr\Bin\Amhtml.dll and
verify that the group Everyone has a minimum access level of Read.
To assign full control (or any other combination of rights) to the group
Everyone.
- In Windows Explorer, right-click the Exchsrvr directory and click
Properties, and then click Security, and then Permissions.
Modification Type: | Minor | Last Reviewed: | 4/21/2005 |
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Keywords: | kbusage KB167280 |
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