OL97: ErrMsg in Extension Configuration File Starting Outlook (167264)
The information in this article applies to:
This article was previously published under Q167264
IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, you should first make a backup copy of the
registry files (System.dat and User.dat). Both are hidden files in the
Windows folder.
SYMPTOMS
When you attempt to start Microsoft Outlook 97, you may receive one or all
of the following error messages:
Error in configuration file "C:\Program Files\Microsoft Office
97\Office\Addins\<filename>.ecf"
The extension configuration file "C:\Program Files\Microsoft Office
97\Office\Addins\<filename>.ecf" could not be installed. There is an
error in the syntax or format of the file.
Unable to load <filename>.dll. You may be out of memory, out of
system resources, or missing a .dll file.
CAUSE
The above errors result from either a damaged or missing .ecf or .dll file,
or incorrect information in the Extend.dat file.
RESOLUTION
To correct this problem you may have to replace the damaged extensions, or
you may have to remove the reference to them in the Windows Registry. If
the problem persists, you should rename and recreate the Extend.dat file,
which is a binary cache of extension settings.
REFERENCES
For additional information about this error with Schedule+ Files, please
see the following article in the Microsoft Knowledge Base:
164246 OL97: ErrMsg: in Msspc.ecf and Msspc32.dll When Starting
Outlook
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kberrmsg KB167264 |
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