Windows 95 Stops Responding When PC Cillin 95 Starts (167252)
The information in this article applies to:
- Microsoft Windows 95 OEM Service Release 2
- Microsoft Windows 95 OEM Service Release 2.1
This article was previously published under Q167252 SYMPTOMS
After you install PC Cillin 95 on your computer, Windows 95 may stop
responding (hang) during the startup process.
CAUSE
This behavior can occur if PC Cillin 95 starts automatically when you
start Windows 95.
RESOLUTION
To work around this problem, remove the PC Cillin 95 shortcut from the
Startup group. To do so, follow these steps:
- Start Windows 95 in Safe mode by restarting your computer and then
pressing the F5 key at the "Starting Windows 95" prompt.
- Click the Start button, point to Settings, and then click Taskbar.
- Click the Start Menu Programs tab, and then click Remove.
- Double-click the Startup folder.
- Click the PC Cillin 95 icon in the Startup folder, and then click
Remove.
- Click Close, click OK, and then restart your computer.
For additional information about this issue, contact TouchStone Software
Corp., the manufacturer of PC Cillin 95.
PC Cillin 95 is manufactured by a vendor independent of Microsoft; we make
no warranty, implied or otherwise, regarding this product's performance or
reliability.
Modification Type: | Major | Last Reviewed: | 9/30/2003 |
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Keywords: | kb3rdparty kbAppCompatibility KB167252 |
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