Problems after Restoring Older Registry or ERD (167185)



The information in this article applies to:

  • Microsoft Internet Explorer 1.0 for Windows 95
  • Microsoft Internet Explorer 2.0 for Windows 95
  • Microsoft Internet Explorer 3.0 for Windows 95
  • Microsoft Internet Explorer 3.01 for Windows 95
  • Microsoft Internet Explorer 3.02 for Windows 95
  • Microsoft Internet Explorer 4.0 for Windows 95
  • Microsoft Internet Explorer 4.01 for Windows 95
  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer 5.01 for Windows 95
  • Microsoft Internet Explorer 5.5 for Windows 95
  • Microsoft Internet Explorer 3.x for Windows 95
  • Microsoft Internet Explorer 4.x for Windows 95
  • Microsoft Internet Explorer 2.0 for Windows NT 4.0
  • Microsoft Internet Explorer 3.0 for Windows NT 4.0
  • Microsoft Internet Explorer 3.01 for Windows NT 4.0
  • Microsoft Internet Explorer 3.02 for Windows NT 4.0
  • Microsoft Internet Explorer 4.0 for Windows NT 4.0
  • Microsoft Internet Explorer 4.01 for Windows NT 4.0
  • Microsoft Internet Explorer 5.0 for Windows NT 4.0
  • Microsoft Internet Explorer 5.01 for Windows NT 4.0
  • Microsoft Internet Explorer 5.5 for Windows NT 4.0

This article was previously published under Q167185

SYMPTOMS

If you install Internet Explorer 4.0 and then restore a Windows 95 registry that was created before you installed Internet Explorer 4.0, or use a Windows NT Emergency Repair Disk (ERD) that was created before you installed Internet Explorer 4.0, you may be unable to start Windows 95, Windows NT 4.0, or Internet Explorer 4.0.

CAUSE

This problem occurs when you restore an older Windows 95 registry or you use an older ERD before you uninstall Internet Explorer 4.0.

RESOLUTION

To resolve this problem, use the appropriate method:

  • If you are using the Web Integrated Desktop, use the Ieremove.exe tool to remove Internet Explorer 4.0.

    166313 Removing Internet Explorer 4.0 for Windows 95 Using Ieremove.exe

    After you remove Internet Explorer 4.0 using the steps described in Knowledge Base article 166313, you can reinstall Internet Explorer 4.0 if you want to.
  • If you are not using the Web Integrated Desktop, reinstall Internet Explorer 4.0. After you reinstall Internet Explorer 4.0, you can uninstall it if you want to. For information about uninstalling Internet Explorer 4.0, please see the following article in the Microsoft Knowledge Base:

    174265 How to Uninstall Internet Explorer 4.0

MORE INFORMATION

If you have installed Internet Explorer 4.0, you must uninstall Internet Explorer 4.0 before you restore an older registry or use an older ERD. For more information about how to restore an older registry or use an older ERD after you have installed Internet Explorer 4.0, see the following article in the Microsoft Knowledge Base:

164538 Using Older Registry or Repair Disk with Internet Explorer 4.0


Modification Type:MajorLast Reviewed:8/15/2006
Keywords:kbenv KB167185