Cannot Connect to Netcom (167157)
The information in this article applies to:
This article was previously published under Q167157 SYMPTOMS
When you attempt to connect to Netcom using Windows 95 Dial-Up Networking,
the connection may be denied even though it appears you supplied the
correct name and password.
CAUSE
The Netcom online service requires "us,ppp," characters as a prefix to
your user name.
RESOLUTION
To include the "us,ppp," character as a prefix to your user name, follow
these steps:
- Double-click My Computer, and then double-click Dial-Up Networking.
- Double-click the connection icon for Netcom.
- In the User Name box, insert the "us,ppp," characters at the beginning
of your user name. For example:
- If appropriate, type your password in the Password box.
- Click Connect.
Note that your name and password are saved only if the connection is
completed. If the attempt to connect fails for any reason (such as a busy
signal), the user name and password revert to their original values.
MORE INFORMATION
The Internet service provider discussed in this article is a vendor
independent of Microsoft; we make no warranty, implied or otherwise,
regarding this vendor's performance or reliability.
Modification Type: | Major | Last Reviewed: | 7/28/2001 |
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Keywords: | kb3rdparty kbDialUp KB167157 |
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