OL97: Removal of IMEP Deletes Original Account Information (167148)



The information in this article applies to:

  • Microsoft Outlook 97

This article was previously published under Q167148

SYMPTOMS

When the Internet Mail Enhancement Patch for Microsoft Outlook 97 (IMEP) is installed over a working Internet Mail service, its removal removes the original Internet Mail account properties from the profile.

CAUSE

When installed, IMEP updates the original Internet Mail account properties. Upon its removal, it deletes them since it cannot restore them to their original values.

RESOLUTION

Make note of the Internet Mail account properties before removing the IMEP And manually re-enter them after removing the IMEP.

REFERENCES

The Internet Mail Enhancement Patch for Microsoft Outlook 97 is available on the Microsoft Internet site at: NOTE: Because the Microsoft Web site is regularly updated, the site address may change without notice. If this occurs, link to the Microsoft home page at the following address:

STATUS

Microsoft has confirmed this to be a problem in the Internet Mail Enhancement Patch for Microsoft Outlook 97 (IMEP). We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MajorLast Reviewed:10/1/2002
Keywords:kbpatch KB167148