Favorites Entries Lost During Internet Explorer Installation (167124)



The information in this article applies to:

  • Microsoft Internet Explorer 1.0 for Windows 95
  • Microsoft Internet Explorer 2.0 for Windows 95
  • Microsoft Internet Explorer 3.0 for Windows 95
  • Microsoft Internet Explorer 3.01 for Windows 95
  • Microsoft Internet Explorer 3.02 for Windows 95
  • Microsoft Internet Explorer 4.0 for Windows 95
  • Microsoft Internet Explorer 4.01 for Windows 95
  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer 5.01 for Windows 95
  • Microsoft Internet Explorer 5.5 for Windows 95
  • Microsoft Internet Explorer 3.x for Windows 95
  • Microsoft Internet Explorer 4.x for Windows 95

This article was previously published under Q167124
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

After you upgrade to a later version of Internet Explorer, your Favorites folder may appear to be empty.

CAUSE

Some registry entries may be missing, damaged, or incorrect.

RESOLUTION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

If the Favorites folder seems to be empty, make sure that the folder still exists in the Windows folder. To do so, follow these steps:
  1. Click Start, point to Find, and then click Files Or Folders.
  2. In the Named box, type favorites, and then click Find Now.
  3. Double-click the Favorites folder, and then verify that it contains your favorites.
  4. If the folder exists and still contains your favorite locations, use Registry Editor (Regedit.exe) to correct the Favorites entry under the following registry keys. Change the Favorites entries to point to the correct location of the Windows\Favorites folder.

    HKEY_CURRENT_USER\Software\Microsoft\Windows\Current Version\Explorer\Shell folders

    HKEY_CURRENT_USER\Software\Microsoft\Windows\Current Version\Explorer\User Shell folders

    HKEY_USERS\.default\Software\Microsoft\Windows\Current Version\Explorer\Shell folders

    HKEY_USERS\.default\Software\Microsoft\Windows\Current Version\Explorer\User Shell folders

  5. If the Favorites folder does not exist in the Windows folder, create a new Favorites folder in the Windows folder. You must then re-create your favorite items manually. To create a new Favorites folder, start Windows Explorer, double-click the Windows folder, right-click in the right pane, point to New, and then click Folder. Type Favorites, and then press ENTER. After you create the new Favorites folder, verify that the registry entries listed above contain the correct path to the Favorites folder.

Modification Type:MajorLast Reviewed:12/6/2003
Keywords:kbenv kbprb KB167124