OL97: No Warning for Missing DNS Information (167088)
The information in this article applies to:
This article was previously published under Q167088 SYMPTOMS
You are unable to connect to your e-mail server, but you do not receive any
error messages when using the Internet Mail Enhancement Patch for Microsoft
Outlook 97(IMEP).
CAUSE
When you created your Dial-Up Networking Connection, you failed to specify
the Primary and Secondary Domain Name System (DNS) addresses as required by
your Internet Service Provider (ISP).
RESOLUTION
To enter the Primary and Secondary DNS addresses do the following:
- If Outlook is open, click "Exit and Log Off" on the File menu.
- Click the Start button, point to Programs, point to Accessories,
then click Dial-Up Networking.
- Click to select your connectoid, then click Properties on the File
menu.
- Click Server Type, then click TCP/IP Settings.
- Select "Specify name server addresses", enter the numbers provided by
your ISP into the appropriate DNS fields, then click OK three times to
return to the Dial-Up Networking window.
- On the File menu, click Close.
Your Dial-Up Networking Connection will now be able to find and connect to
your e-mail server.
STATUS
Microsoft has confirmed this to be a problem in the Internet Mail
Enhancement Pack for Microsoft Outlook 97 (IMEP). We are researching this
problem and will post new information here in the Microsoft Knowledge Base
as it becomes available.
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | KB167088 |
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