PRB: Templates Are Not Available After Installing Visual Basic (167057)
The information in this article applies to:
- Microsoft Visual Basic Control Creation Edition for Windows 5.0
- Microsoft Visual Basic Learning Edition for Windows 5.0
- Microsoft Visual Basic Professional Edition for Windows 5.0
- Microsoft Visual Basic Enterprise Edition for Windows 5.0
This article was previously published under Q167057 SYMPTOMS
If you install Visual Basic 5.0, remove the Visual Basic installation
directory, then reinstall Visual Basic to a new directory, the templates
might become unavailable. When the templates are not available, you will
not be able to run any Wizards or load any templates from the New Project
dialog.
CAUSE
This problem may be caused by previous installations of Visual Basic 5.0 or
Visual Basic 5.0 Control Creation Edition (VB5CCE) that had templates in a
now non-existent directory.
RESOLUTION
The following steps fix the problem:
- With a project open, go to the Tools menu and select Options. The
Options dialog appears.
- In the Options dialog, go to the Environment tab and set the Templates
Directory.
- Enter the Templates directory where your template files reside. For the
default templates, set the path to the Template sub-directory below your
Visual Basic installation directory. For example:
C:\PROGRAM FILES\DEVSTUDIO\VB\Template
Modification Type: | Major | Last Reviewed: | 12/10/2003 |
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Keywords: | kbprb kbsetup kbui KB167057 |
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