XFOR: cc:Mail Migration Generates Dr. Watson in Mailmig.exe (167024)



The information in this article applies to:

  • Microsoft Exchange Server 4.0
  • Microsoft Exchange Server 5.0

This article was previously published under Q167024

SYMPTOMS

The cc:Mail Migration Wizard generates a Dr. Watson report in Mailmig.exe during the migration process:
Exception Access violation (0xc0000005), address:0x6c7852b8.

CAUSE

If there are certain attachment types stored in the cc:Mail clients, they will cause the Migration Wizard to generate the Dr. Watson report.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange Server, version 4.0 and 5.0.

We are researching this problem in Microsoft Exchange Server version 4.0 and will post new information here in the Microsoft Knowledge Base as it becomes available.

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 5.0. This problem was corrected in the latest Microsoft Exchange Server 5.0 U.S. Service Pack. For information on obtaining the service pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K


Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbbug kbfix kbusage KB167024