Cannot See All Folders When Moving or Copying Mail (166989)
The information in this article applies to:
- Microsoft Internet Mail and News 1.0 for Windows 95
- Microsoft Internet Mail and News 1.0 for Windows NT 4.0
This article was previously published under Q166989 SYMPTOMS
When you select a message in Internet Mail and then click Move To or Copy
To on the Mail menu, the folder that you want to move or copy the message
to may not be shown in the list of folders.
CAUSE
This behavior can occur when there are too many folders to show in the
list.
RESOLUTION
Delete any unused folders so that all of the folders fit in the viewable
portion of the window. To delete a folder, click the folder that you want
to delete, and then choose Delete on the File menu.
Note that deleting a folder also deletes the contents of that folder,
including messages and folders.
STATUS
Microsoft is aware of this situation and will post more information here
in the Microsoft Knowledge Base when it becomes available.
MORE INFORMATION
If there are too many folders to display in the list of folders, you
cannot scroll to folders that are off of the screen, and Internet Mail
does not display another list with the remaining folders.
Modification Type: | Major | Last Reviewed: | 6/24/2004 |
---|
Keywords: | kbui KB166989 |
---|
|