Computer Seems to Hang After Installing Internet Explorer (166930)
The information in this article applies to:
- Microsoft Internet Explorer 1.0 for Windows 95
- Microsoft Internet Explorer 2.0 for Windows 95
- Microsoft Internet Explorer 3.0 for Windows 95
- Microsoft Internet Explorer 3.01 for Windows 95
- Microsoft Internet Explorer 3.02 for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 95
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 5.0 for Windows 95
- Microsoft Internet Explorer 5.01 for Windows 95
- Microsoft Internet Explorer 5.5 for Windows 95
- Microsoft Internet Explorer 3.x for Windows 95
- Microsoft Internet Explorer 4.x for Windows 95
- Microsoft Internet Explorer 2.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.01 for Windows NT 4.0
- Microsoft Internet Explorer 3.02 for Windows NT 4.0
- Microsoft Internet Explorer 4.0 for Windows NT 4.0
- Microsoft Internet Explorer 4.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.0 for Windows NT 4.0
- Microsoft Internet Explorer 5.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.5 for Windows NT 4.0
- Microsoft Internet Explorer 4.0 for Windows 98
- Microsoft Internet Explorer 4.01 for Windows 98
- Microsoft Internet Explorer 5.0 for Windows 98
- Microsoft Internet Explorer 5.01 for Windows 98
- Microsoft Internet Explorer 2.0 for Windows 3.1
- Microsoft Internet Explorer 2.01 for Windows 3.1
- Microsoft Internet Explorer 2.1 for Windows 3.1
- Microsoft Internet Explorer 3.0 for Windows 3.1
- Microsoft Internet Explorer 3.01 for Windows 3.1
- Microsoft Internet Explorer 3.03 for Windows 3.1
- Microsoft Internet Explorer 4.0 for Windows 3.1
- Microsoft Internet Explorer 4.01 for Windows 3.1
- Microsoft Internet Explorer 4.5 for Windows 3.1
- Microsoft Internet Explorer 5.0 for Windows 3.1
- Microsoft Internet Explorer 3.02a for Windows 3.1
- Microsoft Internet Explorer 1.5 for Windows NT 3.51
- Microsoft Internet Explorer 2.0 for Windows NT 3.51
- Microsoft Internet Explorer 3.0 for Windows NT 3.51
- Microsoft Internet Explorer 3.01 for Windows NT 3.51
- Microsoft Internet Explorer 3.03 for Windows NT 3.51
- Microsoft Internet Explorer 4.0 for Windows NT 3.51
- Microsoft Internet Explorer 4.01 for Windows NT 3.51
- Microsoft Internet Explorer 4.5 for Windows NT 3.51
- Microsoft Internet Explorer 5.0 for Windows NT 3.51
- Microsoft Internet Explorer 3.02a for Windows NT 3.51
This article was previously published under Q166930 SYMPTOMS
When you restart your computer after installing Internet Explorer, your
computer may seem to stop responding (hang) for up to five minutes while
Windows restarts.
CAUSE
This behavior occurs because the Internet Explorer installation process
continues after you restart your computer. Additional folders are created,
Start menu and desktop shortcuts are created, and the RunOnce key in the
registry is processed. The Setup program adds numerous entries to the
RunOnce key before you restart your computer to ensure that all Internet
Explorer components and features are properly installed and enabled.
RESOLUTION
As long as the hard disk light on your computer indicates that the drive
is being accessed, you should do nothing. When the Internet Explorer
installation process is finished, Windows continues to start normally.
Modification Type: | Major | Last Reviewed: | 12/5/2003 |
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Keywords: | kbsetup KB166930 |
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