OL97 ErrMsg: Importing Schedule+ SC2 File (166855)



The information in this article applies to:

  • Microsoft Outlook 97
  • Microsoft Schedule+ for Windows 7.0

This article was previously published under Q166855

SYMPTOMS

If you use the Microsoft Outlook 97 Import and Export Wizard to import a Schedule+, version 7.0, .sc2 file, you will receive the following error message:
Translation Error

An error has occurred in the Schedule+ 7.0 translator while getting the contents of a file system.

The file "<path\filename.sc2>" was not recognized. The Schedule+ 7.0 translator was unable to recognize this file. It could be the wrong file, a version of the file type which is not supported by this translator, or the file might be corrupt.

CAUSE

The above error message is correct. The Schedule+ 7.0 translator, which ships with Outlook 97, does not support the .sc2 file format. The translator only supports the .scd file format.

RESOLUTION

You can resolve this problem by importing the contents of your .sc2 file into a new .scd file (the primary Schedule+ schedule file), and then importing the new .scd file into Outlook.

Follow these steps to create a new, empty calendar file:
  1. Quit Schedule+ if it is running.
  2. Rename all files on your computer that have a scd extension, giving them a new extension. This will mask these calendar files from Schedule+.

    NOTE: If you have any Schedule+, version 1.0, cal files, rename their extensions also. This prevents Schedule+, version 2.0, from trying to import the older cal files.
  3. Start Schedule+. When prompted, click "I want to create a new schedule file." This creates a new .scd file.
Follow these steps to import your sc2 file into the new scd file:
  1. On the Schedule+ File menu, click Import and then click "Schedule + Interchange."
  2. In "Import Schedule+ Interchange", click to select your sc2 file and click OK to import.
Now use the Outlook Import and Export Wizard to import your scd file.

REFERENCES

For more information on Schedule Plus conversion issues, please see the following article(s)in the Microsoft Knowledge Base:

164271 OL97: Converting Schedule+ Files to Outlook 97

162990 OL97: Troubleshooting Schedule+ Import Problems


Modification Type:MajorLast Reviewed:10/27/2000
Keywords:kberrmsg KB166855