McAfee NetShield or VirusScan May Cause Hangs with SP3 (166727)



The information in this article applies to:

  • Microsoft Windows NT Workstation 4.0 SP3
  • Microsoft Windows NT Server 4.0 SP3

This article was previously published under Q166727

SYMPTOMS

You may experience STOP 0x0000001E, STOP 0x0000000A bugchecks, lockups, or other random buchecks when you run McAfee NetShield or VirusScan on Windows NT 4.0 Service Pack 3.

CAUSE

These problems occur when the filter driver (Mcfilter.sys) from these McAfee applications corrupts memory within Windows NT kernel's address space.

RESOLUTION

This problem is fixed in McAfee version 3.02 and later. Please contact McAfee Technical support for the updated version.

MORE INFORMATION

For information about similar issues, please see the following article in the Microsoft Knowledge Base:

ARTICLE-ID: 178413
TITLE : Windows NT System May Hang When Running a Filter Driver

The third-party products discussed here are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Modification Type:MajorLast Reviewed:5/14/2003
Keywords:kb3rdparty kbenv kbinfo KB166727