Red X Displayed Next to Items in Component Installation List (166706)



The information in this article applies to:

  • Microsoft Internet Explorer 4.0 for Windows NT 4.0
  • Microsoft Internet Explorer 4.0 for Windows 95

This article was previously published under Q166706

SYMPTOMS

When you try to install Microsoft Internet Explorer 4.0, Setup may display a red X next to all the items in the installation list and may display the following error message:
Installation Failed.

CAUSE

If the main Internet Explorer 4.0 components are not installed successfully, the Active Setup Wizard does not install any of the remaining components. This can be caused by any of the following conditions:
  • Low disk space.
  • A file that is still in use.
  • An invalid system configuration, or a computer that does not meet the system requirements for Internet Explorer 4.0.

RESOLUTION

To resolve this issue, use the appropriate method:

  • If you have low disk space, free additional disk space and try the Active Setup Wizard again.
  • If you think a file may still be in use, close all open programs and run the Active Setup Wizard again.
  • If you think you may have an invalid system configuration, check to make sure your computer meets the system requirements to install Internet Explorer 4.0.
For information about the system requirements for Internet Explorer 4.0, click the link below to view Microsoft Product and Technology site:

MORE INFORMATION

Internet Explorer 4.0 is installed in component groups. If a red X appears in an installation group but not on the main Internet Explorer 4.0 components, the corresponding group was not installed. Run Active Setup again to install the component.

Modification Type:MajorLast Reviewed:10/28/2003
Keywords:kbsetup KB166706