WD97: Cannot Print Multiple Copies to HP LaserJet 5 (166646)



The information in this article applies to:

  • Microsoft Word 97 for Windows

This article was previously published under Q166646

SYMPTOMS

When you print from Word 97, you are not able to print multiple copies of your document.

CAUSE

This problem occurs when you use Microsoft Word 97 for Windows and Hewlett Packard LaserJet 5/5M printer driver version G 1.21.

RESOLUTION

Install version G 1.30.0.0 (or later) of the LaserJet 5/5M Standard Driver that is included in the HP Printing System v2.0.

MORE INFORMATION

This driver is packaged with the Hewlett Packard Printing System v1.0.

To Determine the Version of Your LaserJet 5/5M Printer Driver

  1. On the Windows Start menu, point to Settings, and then click Printers.
  2. Right-click the LaserJet 5/5M printer icon.
  3. On the shortcut menu, click Properties.
  4. Click the Device Options tab, and then click About.

To Obtain the HP LaserJet 5/5M Standard Driver G 1.30.0.0

Connect to the Hewlett Packard Internet address at: LaserJet 5/5M is manufactured by Hewlett Packard, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:9/7/2001
Keywords:kb3rdparty kbbug kbprint kbusage KB166646