Cannot Install Internet Mail Service for Microsoft Exchange (166437)
The information in this article applies to:
- Microsoft Windows 95
- Microsoft Windows 95 OEM Service Release 2
- Microsoft Windows 95 OEM Service Release 2.1
This article was previously published under Q166437 SYMPTOMS
When you are setting up the Internet Mail information service for
Microsoft Exchange using the Inbox Setup Wizard and you connect to the
Internet Mail server using a modem, you are prompted to select the
connection for accessing Internet Mail or click New to create a
connection. However, there may be no connections listed in the box and
the New button may not create a new connection. If you click Next, you
receive the following message:
Internet Mail
Click a Connection from the list, or click New to create a connection.
CAUSE
Dial-Up Networking is not installed.
RESOLUTION
To install the Internet Mail service for Microsoft Exchange, first install
Dial-Up Networking. To do so, follow these steps:
- In Control Panel, double-click Add/Remove Programs.
- Click the Windows Setup tab.
- Click Communications, and then click Details.
- Click the Dial-Up Networking check box to select it.
- Click OK, and then click OK.
After Dial-Up Networking is installed, double-click the Inbox icon on the
desktop to start the Inbox Setup Wizard and install the Internet Mail
service.
MORE INFORMATION
Dial-Up Networking is not installed during a typical installation, but it
is required to install Internet Mail.
Modification Type: | Major | Last Reviewed: | 2/2/2001 |
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Keywords: | kbsetup KB166437 |
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