Windows NT May Hang or Show "Stop 0x1E" Error with Iomega Drive (166393)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q166393 SYMPTOMS
When you are using the Iomega Parallel Port Zip Drive drivers version
1.41, Windows NT may hang or display a "STOP 0x1E" error message at
startup.
CAUSE
The drive is not connected to the parallel port.
RESOLUTION
To correct this behavior, use one of the following methods.
Method 1- In Control Panel, double-click Devices.
- In the list of devices, click PPA3NT.
- Click Startup, and then set the device to Manual. Manually start the
PPA3NT device by repeating steps 1-2 and clicking Start to load the
driver when the drive is connected.
Method 2- In Control Panel, double-click Devices.
- In the list of devices, click PPA3NT.
- Click Startup and then set the device to Disabled. When the drive is
connected, set the device to Boot.
Method 3
Contact the manufacturer for a possible updated driver.
MORE INFORMATION
The third-party product discussed in this article is manufactured by a
vendor independent of Microsoft; we make no warranty, implied or
otherwise, regarding this product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 8/8/2001 |
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Keywords: | kbenv kberrmsg kbHardware KB166393 |
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