Direct Cable Connection May Not Work in Localized OSR2 (166340)



The information in this article applies to:

  • Microsoft Windows 95 OEM Service Release 2
  • Microsoft Windows 95 OEM Service Release 2.1

This article was previously published under Q166340

SYMPTOMS

When you are running certain localized non-English versions of Windows 95 OEM Service Release 2 (OSR2) or OEM Service Release version 2.1 (OSR2.1), attempting to use Direct Cable Connection to connect two computers may not work. You may receive an error message stating that the port is not available.

CAUSE

This problem is known to occur with the following localized versions of Windows 95 OEM Service Release 2 and 2.1:
  • Swedish
  • Finnish
  • Danish

RESOLUTION

STATUS

This problem no longer occurs in Windows 98. To resolve this problem, install the current version of Windows. For information about the current version of Windows, visit http://www.microsoft.com/windows.

MORE INFORMATION

This problem may occur regardless of the cabling type used (null-modem serial cable or bi-directional parallel cable). Other than the update referenced above, there is no known workaround to this problem.


Modification Type:MajorLast Reviewed:10/13/2003
Keywords:kbenv kbprb KB166340