XCON: MTA Stops Responding; Access Violation (166296)



The information in this article applies to:

  • Microsoft Exchange Server 4.0

This article was previously published under Q166296

SYMPTOMS

The Microsoft Exchange Server message transfer agent (MTA) stops responding and the following is reported in the Dr. Watson log:
   Application exception occurred:
      App: emsmta.DBG (pid=275)
      When: 3/11/1997 @ 9:16:16.178
      Exception number: c0000005 (access violation)
				

CAUSE

This is a client/server issue; the wrong data is being picked up from the X.400 API (XAPI) call. This causes the MTA to stop responding.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 4.0. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

This problem does not occur in Microsoft Exchange Server version 5.0.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbtshoot kbusage KB166296