XCLN: Remote Mail Error Message: "Error Occurred During the Connection. Port Disconnected Due to a Hardware Failure" (166167)
The information in this article applies to:
- Microsoft Exchange Client 4.0
This article was previously published under Q166167
IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, make sure you understand how to restore it
if a problem occurs. For information on how to do this, view the "Restoring
the Registry" online Help topic in Regedit.exe or the "Restoring a Registry
Key" online Help topic in Regedt32.exe.
SYMPTOMS
When you are using the Microsoft Exchange Client to retrieve mail via the
Remote Mail dialog on an IBM ThinkPad 701c with an internal modem,
after the initial retrieval of messages, subsequent attempts to
retrieve mail via remote mail will return the following error message:
An error occurred during the connection. The port was disconnected
due to a hardware failure.
Once this error message appears, it is necessary to turn off the computer
and restart Windows 95 in order to access the modem.
CAUSE
The ThinkPad's internal modem fails to reset after an initial Exchange
Server connection.
RESOLUTION
WARNING: Using Registry Editor incorrectly can cause serious problems that
may require you to reinstall Windows. Microsoft cannot guarantee that
problems resulting from the incorrect use of Registry Editor can be
solved. Use Registry Editor at your own risk.
For information about how to edit the registry, view the "Changing Keys And
Values" online Help topic in Registry Editor (Regedit.exe) or the "Add and
Delete Information in the Registry" and "Edit Registry Data" online Help
topics in Regedt32.exe. Note that you should back up the registry before
you edit it.
To resolve this problem, do one of the following:
- Use an external or PCMCIA (supported) modem with the ThinkPad.
-OR-
- Modify the registry setting for the modem Hangup command, as shown
below:
- Start Registry Editor.
- Go to the following key in the registry:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Class\Modem\0000 - Highlight the 0000 and verify the Model in the right pane is IBM
ThinkPad 701 Internal Modem. If the 0000 key is this modem, continue
down the tree to the Hangup key.
- In the right pane, edit the 1 value and add AT&F to the end of
the string. Once complete, the string should read:
ATH<cr>AT&F - Exit Registry Editor.
- Restart the computer and attempt to retreive headers multiple times.
The addition of AT&F sends the command to reset the modem to the factory
defaults upon the hangup of the modem.
MORE INFORMATION
ThinkPad is manufactured by IBM, a vendor independent of Microsoft; we make
no warranty, implied or otherwise, regarding this product's performance or
reliability.
| Modification Type: | Minor | Last Reviewed: | 8/16/2005 |
|---|
| Keywords: | kb3rdparty kberrmsg kbusage KB166167 |
|---|
|