My Video Window Displays Black Screen (166114)



The information in this article applies to:

  • Microsoft NetMeeting 2.11 for Windows NT 4.0
  • Microsoft NetMeeting 2.1 for Windows NT 4.0
  • Microsoft NetMeeting 2.11 for Windows 98
  • Microsoft NetMeeting 2.1 for Windows 98
  • Microsoft NetMeeting 3.01 for Windows 95
  • Microsoft NetMeeting 2.11 for Windows 95
  • Microsoft NetMeeting 2.1 for Windows 95
  • Microsoft NetMeeting 2.0 for Windows 95
  • Microsoft NetMeeting 3.01 for Windows NT 4.0
  • Microsoft Windows 98
  • Microsoft Windows 98 Second Edition
  • Microsoft NetMeeting 3.01 for Windows 98

This article was previously published under Q166114

SYMPTOMS

You may see a black screen when you view the My Video window in Microsoft NetMeeting, or you may be unable to view live video from a video capture card.

CAUSE

This behavior can be caused by any of the following conditions:

  • The video capture card is configured to use an unsupported video format.
  • The video capture card is using video overlay mode. (Video overlay mode is not supported by Microsoft NetMeeting).
  • The video capture card does not support Microsoft Video 1.0 for Windows.
  • If you are running NetMeeting 2.0 you may have multiple video capture devices; if you are running NetMeeting 2.1 or later, you may have the wrong video capture device selected.

RESOLUTION

To resolve this issue, use the appropriate method:

Configure Video Format

Configure the video capture card to one of the video formats supported by Microsoft NetMeeting, and confirm that the video capture card supports Microsoft Video 1.0 for Windows. Currently, Microsoft NetMeeting supports the following video formats: RGB4, RGB8, RGB16, RGB24, and YVU9.

Remove Extra Video Capture Device

To verify that only one video capture device is installed on your system, double-click Multimedia in Control Panel. On the Advanced tab (Devices in Windows NT), double-click Video Capture Devices. If there are two devices listed, click the device no longer installed in your computer, click Properties, click Remove, and then click OK.

Verify Video Capture Device

If you use NetMeeting 2.0, verify that only one video capture device is installed on your computer. To do so, follow these steps:
  1. In Control Panel double-click Multimedia.
  2. On the Devices tab (Advanced tab in Windows 95), double-click Video Capture Devices. If there is more than one device listed, click the device that is no longer installed in your computer.
  3. Click Properties, click Remove, and then click OK.
NOTE: If you do have multiple video capture devices, you may have to remove the device that you are not using in NetMeeting.

If you use NetMeeting 2.1 or later, verify that the device you want to use is currently selected. To do so, follow these steps:
  1. In NetMeeting, disconnect from any conferences that are running.
  2. On the Tools menu, click Options.
  3. On the Video tab, click the device you want to use in the The video capture device I wish to use is box, and then click OK.

MORE INFORMATION

Video overlay mode enables a video capture card to send video directly to the memory on the video capture card, bypassing the central processing unit (CPU) and reducing the processor overhead. Microsoft NetMeeting does not capture video from a video capture card in video overlay mode.

To determine if your video capture card supports preview mode or overlay mode, refer to the documentation that came with your video capture card or contact the manufacturer of your video capture device. For information about general video issues with Microsoft NetMeeting, refer to the Netmeet.txt file or the Netmeet.htm file in the NetMeeting folder.

Modification Type:MinorLast Reviewed:12/16/2004
Keywords:kbenv kbprb KB166114