FIX: Office95 Installation Fails If You Install It After Visual InterDev Installation (166102)
The information in this article applies to:
- Microsoft Visual InterDev 1.0
This article was previously published under Q166102 SYMPTOMS
When trying to install Office95 after the installation of Visual InterDev
(components or full install) the following three errors occur:
- "Unable to load installable ISAM -- Can't load msexcl35.dll
(error code = 126)."
- Error message is repeated.
- Error while configuring ODBC Drivers -- "The configuration of the ODBC
Microsoft Excel Driver (x.xls) driver failed."
This issue applies if you are trying to install Office95 after the
installation of Visual InterDev 1.0.
CAUSE
Visual InterDev installs the JET97 engine but does not install the 97 ISAM
driver. Because Office95 won't install over the newer JET97 engine, it
fails to register the 95 ISAM driver which it is incompatible with Jet97
engine.
RESOLUTION
The solution is to use Microsoft Office 95 CD-ROM to install whatever
drivers are needed (EXCEL, WORD, etc.) because it includes all 97 of the
drivers. To get Office95 to install, you will need to deselect all data
access drivers due to the conflict above. A second solution is to install
and use Office97 instead of Office95.
STATUS
Microsoft has confirmed this to be a bug in the Microsoft products
listed at the beginning of this article. This bug has been fixed in Visual
InterDev 6.0.
REFERENCES
For the latest Knowledge Base articles and other support information on
Visual InterDev and Active Server Pages, see the following page on the
Microsoft Technical Support site:
Modification Type: | Major | Last Reviewed: | 5/2/2006 |
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Keywords: | kbBug kbfix kbinterop kbsetup kbVisID600fix kbWebServer KB166102 |
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