You receive a "The servers are currently unavailable" error message or you see a red "X" instead of the Investment Toolbox Portfolio when you try to install the Investment Toolbox at MSN Money (165954)



The information in this article applies to:

  • MSN Money
  • MSN Money Plus

This article was previously published under Q165954

SYMPTOMS

When you try to install the Investment Toolbox (Portfolio Manager, Charting, or Screener tools) at MSN Money, you experience one or both of the following symptoms:
  • You see a frame that contains only either a red "X" or a small square icon.
  • You receive the following error message:
    The servers are currently unavailable. Please try again later.
.

CAUSE

This issue may occur if the ActiveX controls for the Investment Toolbox are missing. Or, this issue may occur if the ActiveX controls for the Investment Toolbox are being blocked from downloading or installing the installation program (Webinst.exe) or the update program (Pmupdate.exe). The reason that the ActiveX controls for the Investment Toolbox may be missing or blocked may be that you do not have write access. Or, the reason may be that a third-party security software program, such as an antivirus program or a firewall program, is denying access to the following folder:

userprofile\Local Settings\Application Data\Microsoft\Money\version

In this folder name, the placeholders represent the following things:
  • userprofile is the default Microsoft Windows location for your logon script. For example, in Microsoft Windows XP, if your user name for Windows is JohnDoe, your user profile would be similar to the following:

    C:\Documents and Settings\JohnDoe

  • version is the current version of the Investment Toolbox. The current version of the Investment Toolbox is 15.0.

RESOLUTION

To resolve this issue, follow these steps:
  1. Verify that you have write access to the folder that is mentioned in the "Cause" section. To do this, view the properties for the folder. Or, try to save a file in that folder.
  2. Modify or verify the settings in Microsoft Internet Explorer.
Note The Tools menu does not exist in the MSN browser. To open the Internet Options dialog box for MSN, click Start, point to Settings, click Control Panel, and then double-click Internet Options.

Microsoft Internet Explorer 6

  1. On the Tools menu in Internet Explorer, click Internet Options.
  2. Click the Security tab.
  3. In the Select a Web content zone to specify its security settings box, click Internet.
  4. Click Default or set the level to Medium or Medium-Low.
  5. Link to the MSN Money Investing Web site, and then click Refresh on the Web browser toolbar.
  6. Add the Money Central sites to the Trust sites zone in Internet Explorer:
    1. On the Tools menu in Internet Explorer, click Internet Options.
    2. Click the Security tab.
    3. In the Select a Web content zone to specify its security settings box, click Trusted sites.
    4. Click Sites.
    5. Click to clear the Require server verification (https:) for all sites in this zone check box.
    6. In the Add this Web site to the zone box, type the following Web address, and then click Add:

      http://moneycentral.msn.com

    7. In the Add this Web site to the zone box, type the following Web address, and then click Add:

      http://download.microsoft.com

    8. Click OK, and then click OK again.
    Note Make sure that the security level for Trusted Sites is set to either Low or Medium-Low.
Note If following these steps does not resolve the issue, the issue may be caused by one of the following things:
  • Other security software
  • An incomplete installation of the Investment Toolbox, Internet Explorer, or Windows
See the "More Information" section.

MORE INFORMATION

Note Other programs that are running may interfere with the download and installation of Investment Toolbox ActiveX controls. These programs may include antivirus programs, firewall software, or proxy server software. To complete the installation of these ActiveX controls, you may have to temporarily disable these programs. Or, you may have to modify the programs to allow access to the sites and executables that are mentioned in the "Resolution" section.For information about how to contact the manufacturer of a program for help, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z



If this does not resolve the issue, there are situtations where disabling your firewall, antivirus, or other security software does not keep it from blocking access. You can try to remove the software. Removing the software may leave your computer vulnerable. Only remove the software temporarily and then reinstall the security software after you see whether the Toolbox was installed.

If the issue continues to occur, the Investment Toolbox may not be correctly installed. Try removing and reinstalling the Investment Toolbox. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

176841 How to remove and reinstall the MSN Money Investing components

If the issue continues to occur, Internet Explorer may not be correctly installed. To reinstall Internet Explorer, visit the following Web site: For more information about ActiveX issues, click the following article numbers to view the articles in the Microsoft Knowledge Base:

154544 Description of ActiveX technologies

174360 How to use security zones in Internet Explorer

154036 How to disable Active Content in Internet Explorer


Modification Type:MajorLast Reviewed:5/13/2006
Keywords:kbdisplay kbMoneyInvest kbonline kbprb kburl KB165954 kbAudEndUser