OL97: Sam Translator Error Importing Schedule+ File (165873)
The information in this article applies to:
This article was previously published under Q165873 SYMPTOMS
When importing a .cal file from Microsoft Schedule+, 1.0, you may receive
the following error:
An error has occurred in the SCHPLUS.SAM translator while trying to
attach a translator.
Unable to logon to Schedule+. Schedule+ may be busy exporting a file or
waiting to synchronize with the host. Or if you have created a new
profile you may need to run Schedule+ before importing the data.
CAUSE
You are using a Microsoft Mail or Workgroup mail postoffice and the
calendar file is stored on the server.
RESOLUTION
Outlook, version 8.02, includes an improved SCHPLUS.SAM translator
that addresses this proble
There are three workarounds for earlier versions. Choose the one that works
best for your environment.
- Create an Outlook profile without the Microsoft Mail information
service.
- Change your existing Microsoft Mail profile to Work offline and use
Dial-up networking.
- Rename your 000000xx.cal file in the the workgroup postoffice \Cal
folder.
When you have completed one of the above workarounds, start Outlook, then
start the Import and Export wizard.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Outlook 97 for
Windows. This problem was corrected in Microsoft Outlook 97 version 8.02
for Windows.
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kberrmsg kbinterop KB165873 |
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