Opening Manager Takes Long Time with Many LU Pools Configured (165842)
The information in this article applies to:
This article was previously published under Q165842 SYMPTOMS
You may experience a long response time when opening SNA Server Manager,
depending on how many LU Pools are configured.
CAUSE
The mechanism used by SNA Server Manager to insert all the pool items into
a tree was causing Manager to open slowly when a large number of LU Pools
were defined.
RESOLUTION
SNA Server Manager was updated to use a Lazy Tree mechanism for inserting
pool items into a tree, which resulted in better response time when opening
Manager. To resolve this problem, obtain the hotfix mentioned below.
STATUS
Microsoft has confirmed this to be a problem in SNA Server version 3.0.
This problem was corrected in the latest Microsoft SNA Server 3.0 U.S.
Service Pack. For information on obtaining the service pack, query on
the following word in the Microsoft Knowledge Base (without the spaces):
Modification Type: | Major | Last Reviewed: | 10/23/2003 |
---|
Keywords: | kbbug kbfix kbnetwork KB165842 |
---|
|