Pointing to Desktop Icon Causes Text to Disappear (165837)
The information in this article applies to:
- Microsoft Internet Explorer 1.0 for Windows 95
- Microsoft Internet Explorer 2.0 for Windows 95
- Microsoft Internet Explorer 3.0 for Windows 95
- Microsoft Internet Explorer 3.01 for Windows 95
- Microsoft Internet Explorer 3.02 for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 95
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 5.0 for Windows 95
- Microsoft Internet Explorer 5.01 for Windows 95
- Microsoft Internet Explorer 5.5 for Windows 95
- Microsoft Internet Explorer 3.x for Windows 95
- Microsoft Internet Explorer 4.x for Windows 95
- the operating system: Microsoft Windows 98
This article was previously published under Q165837 SYMPTOMS
When you point to an icon on the desktop on a computer running Internet
Explorer 4.0, the text under the icon may disappear.
CAUSE
This behavior occurs when selected items and desktop items are configured
to use the same color in Display properties.
RESOLUTION
To resolve this problem, use one of the following methods:
- Configure Windows 95/98 so that selected items and desktop items are not
configured to use the same color. To do so, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Display.
- Click the Appearance tab, click Selected Items or Desktop in the
list of items, and then select a different color.
- Click OK.
- Configure Windows 95/98 so that you must double-click to open an object.
To do so, follow these steps:
- Double-click My Computer, and then click Options on the View menu.
- Click the View tab, and then click Double-Click To Open Any Item.
- Click OK.
STATUS
Microsoft is researching this problem and will post new information here
in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 12/8/2003 |
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Keywords: | kbui KB165837 |
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